Click here to return to the home page.
Image of a road.
Who's Online Now
20 registered members (DavidR, John07, PaulV, Ian Wegg, Kevcaster, MJF, M3W55, Morph, Spanner Juggler, pandy, lowebird, nick w, PhilRoyle, nippymog, OZ 4/4, kar120c, Heinz, twotribes, PHZI, dogmog), 97 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Top Posters(30 Days)
John V6 445
+8Rich 416
Hawki 180
Newest Topics
MORGAN BIDS FAREWELL TO THE STEEL CHASSIS
by Morph. 07/07/20 11:45 AM
Help - Fitting Leaf Springs Post 2006 4 Seater
by flyfisher. 06/07/20 07:43 PM
Caister Castle Motor Museum. Wed 8/7/20
by John V6. 06/07/20 04:25 PM
Protune 2 communication
by Marmota. 06/07/20 01:13 PM
Mr Microsoft & Edge
by John V6. 06/07/20 11:56 AM
This could save you a few quid
by athelstan. 06/07/20 10:16 AM
Another Auction
by Treesurveyor. 05/07/20 10:31 PM
Latest Photos
My new Plus Four
Back from professional washing and waxing
A trip to Essex
Illuminated Morgan wings homemade
FORGAN/MORRARI
Newest Members
The Alternator, m3wofl, Klaus-Peter K, dbl19, motorcar garage
7047 Registered Users
Forum Statistics
Forums34
Topics38,721
Posts636,417
Members7,047
Most Online1,033
Dec 28th, 2019
Today's Birthdays
No Birthdays
Previous Thread
Next Thread
Print Thread
Page 1 of 3 1 2 3
Poor starting? #552696
09/01/19 11:24 AM
09/01/19 11:24 AM
Joined: Nov 2018
Posts: 1,702
Northants, UK
TBM Online NoMood OP
Talk Morgan Enthusiast
TBM  Online NoMood OP
Talk Morgan Enthusiast

Joined: Nov 2018
Posts: 1,702
Northants, UK
She struggles to start after being left a couple of days, and this morning (6.30am and cold) took a real effort to get her going.

Once warm, or a day after use she starts on the button.

To me, this points to the battery - a new one was fitted in Nov 16, but she's been mainly say around since then and done minimal mileage.

Any other thoughts?

If in agreement, any recommendations for a battery, or will one from my local motor factors be sufficient? She gets used at least two or three times a week.


1972 4/4 4 seater
Too many ratty motorbikes
Re: Poor starting? [Re: TBM] #552697
09/01/19 11:26 AM
09/01/19 11:26 AM
Joined: Jul 2007
Posts: 16,671
Suffolk
John V6 Offline
Member of the Inner Circle
John V6  Offline
Member of the Inner Circle

Joined: Jul 2007
Posts: 16,671
Suffolk
Do you use a battery conditioner?
Is the alternator or dynamo generating enough volts?
Are the starter motor & coil earths OK?

I have used Halfrauds batteries in 2 of my Mogs. They both lasted over 5 years at which point I sold the car.


JohnV6
2006 Indigo Blue Roadster S1
Re: Poor starting? [Re: John V6] #552699
09/01/19 11:35 AM
09/01/19 11:35 AM
Joined: Nov 2018
Posts: 1,702
Northants, UK
TBM Online NoMood OP
Talk Morgan Enthusiast
TBM  Online NoMood OP
Talk Morgan Enthusiast

Joined: Nov 2018
Posts: 1,702
Northants, UK
Originally Posted By John V6
Do you use a battery conditioner?


Not at the moment (although I have a shed full of 'Optimates' for my bikes - I'll wire one up tonight and see how I get on)

Originally Posted By John V6
Is the alternator or dynamo generating enough volts?


Good call - I have my doubts about the accuracy of the ammeter, so will stick a meter on it this evening to check.

Originally Posted By John V6
Are the starter motor & coil earths OK?


Should be - I have no issues starting when warm, but I'll check them at the weekend.

Originally Posted By John V6
I have used Halfrauds batteries in 2 of my Mogs. They both lasted over 5 years at which point I sold the car.


Thank you - I think the lack of use may well have 'dulled' the battery - I've done more miles in the last two months than in the last 6 years of previous ownership - I'll wager she's not been started more that 10 times since the battery was fitted.


1972 4/4 4 seater
Too many ratty motorbikes
Re: Poor starting? [Re: TBM] #552701
09/01/19 11:41 AM
09/01/19 11:41 AM
Joined: Apr 2012
Posts: 4,643
Surrey. UK
Neilda Offline
Part of the Furniture
Neilda  Offline
Part of the Furniture

Joined: Apr 2012
Posts: 4,643
Surrey. UK
I am a very long way from being an expert in such matters, but having owned a few cars I think the amount of 'cranking amps' a battery has is pretty important. The voltage can be a bit misleading as it's the 'woof' behind the volts (the cranking amps) that tends to dictate if the motor will turn.


+8 4.8
Re: Poor starting? [Re: TBM] #552703
09/01/19 11:44 AM
09/01/19 11:44 AM
Joined: Apr 2011
Posts: 7,986
The frozen North
J
Jack The Lad Offline
Posting Desperado
Jack The Lad  Offline
Posting Desperado
Talk Morgan Guru
J

Joined: Apr 2011
Posts: 7,986
The frozen North
Sounds like swmbo


Originally Posted By TBM
She struggles to start after being left a couple of days, and this morning (6.30am and cold) took a real effort to get her going.

Once warm, or a day after use she starts on the button.

To me, this points to the battery - a new one was fitted in Nov 16, but she's been mainly say around since then and done minimal mileage.

Any other thoughts?

If in agreement, any recommendations for a battery, or will one from my local motor factors be sufficient? She gets used at least two or three times a week.

Re: Poor starting? [Re: Neilda] #552704
09/01/19 11:44 AM
09/01/19 11:44 AM
Joined: Nov 2018
Posts: 1,702
Northants, UK
TBM Online NoMood OP
Talk Morgan Enthusiast
TBM  Online NoMood OP
Talk Morgan Enthusiast

Joined: Nov 2018
Posts: 1,702
Northants, UK
Originally Posted By Neilda
I am a very long way from being an expert in such matters, but having owned a few cars I think the amount of 'cranking amps' a battery has is pretty important. The voltage can be a bit misleading as it's the 'woof' behind the volts (the cranking amps) that tends to dictate if the motor will turn.


Yes - I've also had bike batteries that will read 12.8v, but drop dramatically when any load is put on them.

I'll compare the CCA numbers if I get to replace it.


1972 4/4 4 seater
Too many ratty motorbikes
Re: Poor starting? [Re: TBM] #552705
09/01/19 11:45 AM
09/01/19 11:45 AM
Joined: Jul 2007
Posts: 16,671
Suffolk
John V6 Offline
Member of the Inner Circle
John V6  Offline
Member of the Inner Circle

Joined: Jul 2007
Posts: 16,671
Suffolk
Correct volts that jolt mils (mA) that kill.
On my mogs the gauges are at best a guide of general direction so check the voltage with a multi meter.


JohnV6
2006 Indigo Blue Roadster S1
Re: Poor starting? [Re: TBM] #552722
09/01/19 12:59 PM
09/01/19 12:59 PM
Joined: May 2010
Posts: 7,026
Llanelli
sospan Offline
Talk Morgan Guru
sospan  Offline
Talk Morgan Guru

Joined: May 2010
Posts: 7,026
Llanelli
What symptoms areyou getting?
Is the engine slow turning over?
Does it turn over ok but not fire up?

Slow turnover could be the battery, or a bad earth as the common issues.
Failure to fire could be fuel or spark issues needed detailed checks.


Red Plus8
Re: Poor starting? [Re: TBM] #552725
09/01/19 01:12 PM
09/01/19 01:12 PM
Joined: Aug 2010
Posts: 2,989
Costock, South Nottinghamshire...
Paul F Offline
Talk Morgan Expert
Paul F  Offline
Talk Morgan Expert

Joined: Aug 2010
Posts: 2,989
Costock, South Nottinghamshire...
Based on the history of the car, sounds like battery to me.

Worth checking earthing just in case. If you have the steel sheathed heater control, if it is getting hot enough to burn you, that would indicate a poor earth (don’t ask how I know!). MMC fit a flimsy earth from gearbox to chassis. For what it will cost, it is worth adding an extra earth strap in the engine compartment where you can easily check it.

In your shoes, I would fit a new battery anyway. Our 1985 4/4 was never hooked to a charger and the battery lasted around 7 years. Always started easily, until the battery started to fade. The code number on the battery and a tape measure should suffice to get the correct battery. If yours is fitted under the bonnet (4 seater IIRC?) then easy to swap. More modern cars with a constant current drain through ECU and immobiliser definitely need a float charger. With your use pattern, you shouldn’t really need one.


Paul
Costock, UK
2014 4/4 Rolls Royce Garnet Red
Disco 4
Teddy - 17h1 Irish Draught cross
Re: Poor starting? [Re: sospan] #552727
09/01/19 01:29 PM
09/01/19 01:29 PM
Joined: Nov 2018
Posts: 1,702
Northants, UK
TBM Online NoMood OP
Talk Morgan Enthusiast
TBM  Online NoMood OP
Talk Morgan Enthusiast

Joined: Nov 2018
Posts: 1,702
Northants, UK
Originally Posted By sospan
What symptoms areyou getting?
Is the engine slow turning over?
Does it turn over ok but not fire up?

Slow turnover could be the battery, or a bad earth as the common issues.
Failure to fire could be fuel or spark issues needed detailed checks.


It seems to turn over OK, but I notice a 'slowing' after third or fourth attempt. It's difficult to know whether it turning over fast enough. Once started it runs and ticks over beautifully, which makes me think spark/fuel is OK.

I had an old Suzuki GS that would appear to spin over at a spirited rate, but if the battery was anything but tiptop would fail to start. A new battery would have her starting in seconds. Old suzuki's are renowned for having 'interesting' electrics...


1972 4/4 4 seater
Too many ratty motorbikes
Page 1 of 3 1 2 3

Moderated by  Aeroman, Simon 

Powered by UBB.threads™ PHP Forum Software 7.7.1