Click here to return to the home page.
Image of a road.
Who's Online
6 registered (RB1, Hamwich, Crunchie Gears, Frank K, Martinus, Knucklefreak), 119 Guests and 17 Spiders online.
Key: Admin, Global Mod, Mod
Latest Photos
SwanMog Christmas party
Finished Plus 4 Side View
Mkiss Mog +4 fourseater
Management of cooling air flow
Morgan Rutherford Modsports +8
Newest Topics
12 volt wiring help please!
by Fat Wolfie
15/01/19 07:09 PM
Ford VW Alliance confirmed
by +8Rich
15/01/19 06:56 PM
Spotted this web site
by Jack The Lad
15/01/19 02:43 PM
Jubilee Sailing Trust
by Gambalunga
15/01/19 02:13 PM
Just in case....
by Gambalunga
15/01/19 02:07 PM
nc 500 advice
by B3MOG
14/01/19 08:25 PM
Towing a trailer in France
by Island Mog
14/01/19 08:18 PM
Newest Members
PJS, 250swb, Mkiss, jacquesj, Dodger
6332 Registered Users
Shout Box

Forum Stats
6,332 Registered Members
33 Forums
33,973 Topics
543,315 Posts

Most users ever online: 341 @ 11/02/18 10:30 PM
Today's Birthdays
olleyjp, tarutino
Page 3 of 3 < 1 2 3
Topic Options
#553432 - 12/01/19 12:28 PM Re: Brake Lights not Working [Re: V8Dave]
V8Dave Offline
Just Getting Started

Registered: 24/11/16
Posts: 41
Loc: West Auckland, Co. Durham
Hi All,
Thanks for all the relies. As of this morning have eliminated the brake switch and any issues at the rear of the car. If I run a cable from the non live of the switch to the central pin on the main connector just inside the spare wheel space next to the drivers side rear wheel arch I have brake lights. Therefore the problem would appear to be between the switch and the main connector. I assume that the simplest way to repair this will be to run a new cable from the switch to the connector but any other suggestions on moving forward would be appreciated.
Thanks,
Dave

Top
#553445 - 12/01/19 02:18 PM Re: Brake Lights not Working [Re: V8Dave]
Graham, G4FUJ Offline
Salty Sea Dog
Member of the Inner Circle

Registered: 03/07/07
Posts: 21419
Loc: Cheltenham, Glos. UK
Very likely Dave.
The cable to the rear likely runs along the right hand sill (inside the car). You would have to remove the trim / leather etc. to follow it. Have a good check around the forward leaf spring mount that side, you may find where the cable goes through the panel below the parcel shelf. Just thinking out loud, but a possible pinch point?
_________________________
Graham (G4FUJ)

D8921 L44FOR '93 4/4 Giallo Fly 2 seat smile
'90 LR 90 SW
'07 MINI Cooper

Top
#553453 - 12/01/19 03:21 PM Re: Brake Lights not Working [Re: Graham, G4FUJ]
V8Dave Offline
Just Getting Started

Registered: 24/11/16
Posts: 41
Loc: West Auckland, Co. Durham
Thanks Graham,

Have run a new cable from the switch to the rear and the brake lights are now working. Need to tidy up the routing and sort out the connections.

Dave

Top
Page 3 of 3 < 1 2 3

Moderator:  Aeroman, Boshly, Simon