Click here to return to the home page.
Image of a road.
Who's Online Now
2 registered members (Mogdriver, PaulV), 113 guests, and 10 spiders.
Key: Admin, Global Mod, Mod
Top Posters(30 Days)
+8Rich 249
John V6 193
Hamwich 128
Heinz 110
Newest Topics
Trackday - Snetterton 18 May 2020
by BuyBritish. 06/12/19 07:43 PM
Track Day - Snetterton 18th May 2020
by BuyBritish. 06/12/19 07:40 PM
Moving on, perhaps.
by Tim W. 06/12/19 07:30 PM
Any information on Heritage M3W on BaT?
by eladoppel. 06/12/19 06:08 PM
Direction to fasten centre lock wheels.
by Heinz. 06/12/19 05:53 PM
Body control units
by Old man. 06/12/19 11:25 AM
Aston STROLLing along !
by +8Rich. 05/12/19 10:59 PM
Latest Photos
Great Weather in Felixstowe
New M3W
Krazy Horse today
Mid 80`s  +8 oil cooler install
Morgan in Pembrokeshire
Newest Members
mgmog, lumpy, A-bit-of-a-geek, Gazza7, hagen111
6777 Registered Users
Forum Statistics
Forums34
Topics36,756
Posts594,461
Members6,777
Most Online723
Dec 5th, 2019
Today's Birthdays
No Birthdays
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
struggling..... #602537
06/11/19 11:25 PM
06/11/19 11:25 PM
Joined: Jul 2015
Posts: 572
Shropshire
MDS61 Offline OP
Talk Morgan Regular
MDS61  Offline OP
Talk Morgan Regular

Joined: Jul 2015
Posts: 572
Shropshire
Hi all,

Help and i am sure I am not the only one...who just finds it very difficult to load images into this site!!

Since various Image Hosting sites have been withdrawn, photo's and avatars, seemed to be drying up? One of the great things about being on a forum, is seeing images.

So I have an account with Flicker, this works well for embedding images on sites, forums and other motoring pages...but not here?

The below is my proposed new Avatar, it is less (in size) than the 100x100 specified on here, however try as I may, when loaded in my Avatar URL - still does not work.[/u]

Can someone have a look and advise, is this too short or too long??

https://flic.kr/p/2hmBjoT - Flicker state this is the SHARE OPTION.

Your input would be much appreciated. doh

Thanks Mark


Honesty means doing it right, even when no one is looking!

2004 Roadster S1 3.0 V6 - "Seve"

Mark
Re: struggling..... [Re: MDS61] #602543
07/11/19 04:49 AM
07/11/19 04:49 AM
Joined: Apr 2008
Posts: 7,982
Gloucestershire, UK
Hamwich Offline
Talk Morgan Guru
Hamwich  Offline
Talk Morgan Guru

Joined: Apr 2008
Posts: 7,982
Gloucestershire, UK
What problems do you have using the Talk Morgan image server (tm-img.com)?
.
If there's something you can't figure out we can try re-writing the instructions to make it clearer.

https://tm-img.com/page/ifu


Tim H.
1986 4/4 VVTi Sport, 2002 LR Defender, 1957 R4 CV, 2005 Ferrari Vipar
Re: struggling..... [Re: MDS61] #602546
07/11/19 05:11 AM
07/11/19 05:11 AM
Joined: Sep 2009
Posts: 4,301
Köln, Germany
Heinz Offline
Part of the Furniture
Heinz  Offline
Part of the Furniture

Joined: Sep 2009
Posts: 4,301
Köln, Germany
First, how does the Avatar work.
Assumed that flickr which I do not know offers the same bundle of different links, here is how it works for me when using the TM Image libary.

First open the „Embed Codes“. Then a selection of links will apear you can chose from. Take the link which is marked „copy“ in the photo below. It is in the section DIRECT LINKS and the name of this specific link is „Image URL“. It starts with „https“.

[Linked Image]

When you have copied it you go to talkmorgan and open your profile. Then you insert this very link into the line called
„URL to your avatar“.
BTW this copy and paste works for me without the need of shrinking the pic to be used for the Avatar. I do not use any storage capacity of TM because it is just a link. But if you zoomin my avatar in this post you can see it is of same high resolution as a photo in a post.
I hope I could help without any requirements of shrinking the pic etc. it should be an easy task if the used link is correct. BTW do not forget to click the button at the line in your profile where you have insert the new avatar link to activate it, I forgot it twice and was wondering what was going wrong.
Please compare the link in the photo below with the link in the first photo. It is identical and it works.

[Linked Image]

At the end of course go to the bottom of your profile page and click „change settings“ which I also forgot to do once.




'14 4/4 graphite grey
Re: struggling..... [Re: MDS61] #602549
07/11/19 05:49 AM
07/11/19 05:49 AM
Joined: Sep 2009
Posts: 4,301
Köln, Germany
Heinz Offline
Part of the Furniture
Heinz  Offline
Part of the Furniture

Joined: Sep 2009
Posts: 4,301
Köln, Germany
How to insert a photo in a regular post, eg in this forum „The Malvern Arms“.

Open the pic in eg. TM image library. Click on „Embed Codes“ (which you also have done when choosing the link for your avatar)

Go to the section which is simply called „Full Image“ and NOT to the section „Full Image (linked)“.

There you can see three offers. Take the middle one wich is called „BBCode“ and just copy this link. I hope flickr has the same option. It should start with „[img]https“.

Here is the pic with the correct chosen link, the small white „copy“ can be seen.

[Linked Image]

Before you send your post it should look like this in your text field:

[Linked Image]

After sending your post it is not any longer this link text but the photo itself will appear.



'14 4/4 graphite grey
Re: struggling..... [Re: MDS61] #602550
07/11/19 06:22 AM
07/11/19 06:22 AM
Joined: Sep 2009
Posts: 4,301
Köln, Germany
Heinz Offline
Part of the Furniture
Heinz  Offline
Part of the Furniture

Joined: Sep 2009
Posts: 4,301
Köln, Germany
Oh I just see it is all explained in much better style in the link Hamwich has posted above...So not to confuse the reader of both explanations, the only difference is that I wrote that you can use the „Image URL“ when placing the avatar but of course you can also use a lower resolution offered with the „Thumbnail URL“.


'14 4/4 graphite grey
Re: struggling..... [Re: MDS61] #602551
07/11/19 06:41 AM
07/11/19 06:41 AM
Joined: Jul 2007
Posts: 22,881
Cheltenham, Glos. UK
Graham, G4FUJ Offline
Salty Sea Dog
Graham, G4FUJ  Offline
Salty Sea Dog
Member of the Inner Circle

Joined: Jul 2007
Posts: 22,881
Cheltenham, Glos. UK
Mark,

Flickr can work OK on a number of forums, but not on others. The Leica forum actually recommends not using them for image hosting as photos regularly do not link correctly from Flickr.
I still have an (unused) Flickr account as some years ago they went through a similar process to so many others of "upgrading" free accounts. I removed all my photos but couldn't find a way to close my account.

Since Peter (Gambalunga) set up www.tm-img.com I have been using that for a number of photos that I wish to share on forums (mainly here on TM and Leica). It is a free service, though like TM, donations are appreciated. smile

cheers


Graham (G4FUJ)

D8921 L44FOR '93 4/4 Giallo Fly 2 seat smile
'90 LR 90 SW
'07 MINI Cooper
Re: struggling..... [Re: MDS61] #602552
07/11/19 06:48 AM
07/11/19 06:48 AM
Joined: Dec 2018
Posts: 471
Yorkshireman living in Surrey
Bonesie Offline
Learner Plates Off!
Bonesie  Offline
Learner Plates Off!

Joined: Dec 2018
Posts: 471
Yorkshireman living in Surrey
Someone really needs to do a proper vid. Sooo much easier to follow than snippets and screen shots.
Here is my northern version I did a while ago

https://youtu.be/-cY5NpXXyMw


Bonesie

Current stead -'The Captain' Black +4

'Life is like a garden, dig it' *Joe Dirt farmer
Re: struggling..... [Re: Bonesie] #602554
07/11/19 06:54 AM
07/11/19 06:54 AM
Joined: Jul 2007
Posts: 22,881
Cheltenham, Glos. UK
Graham, G4FUJ Offline
Salty Sea Dog
Graham, G4FUJ  Offline
Salty Sea Dog
Member of the Inner Circle

Joined: Jul 2007
Posts: 22,881
Cheltenham, Glos. UK
Playing devil's advocate, I prefer instructions and screenshots - easier to go back and check which bits I've missed out grin2
With so many "how-to" videos I've lost the thread part way through and end up getting it wrong. (Haven't looked at yours though...)


Graham (G4FUJ)

D8921 L44FOR '93 4/4 Giallo Fly 2 seat smile
'90 LR 90 SW
'07 MINI Cooper
Re: struggling..... [Re: MDS61] #602559
07/11/19 08:20 AM
07/11/19 08:20 AM
Joined: Feb 2016
Posts: 2,079
East Harling, Norfolk UK
Richard Wood Offline
Talk Morgan Expert
Richard Wood  Offline
Talk Morgan Expert

Joined: Feb 2016
Posts: 2,079
East Harling, Norfolk UK
I use Imgur. After uploading image just copy the URL and paste in between
Code
[img] and [/img] tags.

No logging in issues after first. No image size issues. A dedicated app for them under Android.


Richard

2018 Roadster - Red/Magnolia - "Morton"
1967 Land Rover series 2a SWB
1960 Velocette Venom
Re: struggling..... [Re: Bonesie] #602560
07/11/19 08:25 AM
07/11/19 08:25 AM
Joined: Apr 2008
Posts: 7,982
Gloucestershire, UK
Hamwich Offline
Talk Morgan Guru
Hamwich  Offline
Talk Morgan Guru

Joined: Apr 2008
Posts: 7,982
Gloucestershire, UK
Originally Posted by Bonesie
Someone really needs to do a proper vid. Sooo much easier to follow than snippets and screen shots.
Here is my northern version I did a while ago

https://youtu.be/-cY5NpXXyMw


Well volunteered, that man!


Tim H.
1986 4/4 VVTi Sport, 2002 LR Defender, 1957 R4 CV, 2005 Ferrari Vipar
Re: struggling..... [Re: MDS61] #602563
07/11/19 08:48 AM
07/11/19 08:48 AM
Joined: Jul 2015
Posts: 572
Shropshire
MDS61 Offline OP
Talk Morgan Regular
MDS61  Offline OP
Talk Morgan Regular

Joined: Jul 2015
Posts: 572
Shropshire
Thanks guys,

I will try several of the suggestions, I have subscribed to Peter (Gambalunga) set up www.tm-img.com (thanks Graham) and will go from there.

Many thanks ALL, regards Mark


Honesty means doing it right, even when no one is looking!

2004 Roadster S1 3.0 V6 - "Seve"

Mark
Re: struggling..... [Re: MDS61] #602566
07/11/19 09:11 AM
07/11/19 09:11 AM
Joined: Jan 2010
Posts: 536
Lampeter, Wales
Jon G4LJW Offline
Talk Morgan Regular
Jon G4LJW  Offline
Talk Morgan Regular

Joined: Jan 2010
Posts: 536
Lampeter, Wales
I've never had any trouble with Flickr, and the process is very similar to Bonesie's video - use the BB Code. I always Preview the post to make sure the images are displaying correctly - and that they look a sensible size.


Jon
AM02 MOG
2011 Sport White Plus 4 Sport
Photos
Re: struggling..... [Re: Jon G4LJW] #602638
07/11/19 06:15 PM
07/11/19 06:15 PM
Joined: Jul 2015
Posts: 572
Shropshire
MDS61 Offline OP
Talk Morgan Regular
MDS61  Offline OP
Talk Morgan Regular

Joined: Jul 2015
Posts: 572
Shropshire
Originally Posted by Jon G4LJW
I've never had any trouble with Flickr, and the process is very similar to Bonesie's video - use the BB Code. I always Preview the post to make sure the images are displaying correctly - and that they look a sensible size.



Hi Jon,

Oh OK I have got it now - however the BB Code from the image - needs to be reduced....so that is starts with https:// and must end with .jpg.

Once I had reduced the whole link to this bit it works fine - thanks.


I am that happy you can all have a picture of me...1970's style::::: love

[Linked Image]IMG_0715 (2) by mark sherratt, on Flickr


Regards Mark

Last edited by MDS61; 07/11/19 06:24 PM.

Honesty means doing it right, even when no one is looking!

2004 Roadster S1 3.0 V6 - "Seve"

Mark
Re: struggling..... [Re: MDS61] #602804
08/11/19 08:47 PM
08/11/19 08:47 PM
Joined: Jan 2009
Posts: 4,506
howard Offline
Part of the Furniture
howard  Offline
Part of the Furniture

Joined: Jan 2009
Posts: 4,506
this post is just to see if I have succeeded with an avatar

Re: struggling..... [Re: MDS61] #602805
08/11/19 08:51 PM
08/11/19 08:51 PM
Joined: Mar 2009
Posts: 6,382
Hampshire
Alistair Offline
Smile, it confuses them
Alistair  Offline
Smile, it confuses them
Talk Morgan Sage

Joined: Mar 2009
Posts: 6,382
Hampshire
Its a 360 without a roof.


Just time to burn a little more petrol before dinner.
Re: struggling..... [Re: MDS61] #602806
08/11/19 08:55 PM
08/11/19 08:55 PM
Joined: Jan 2009
Posts: 4,506
howard Offline
Part of the Furniture
howard  Offline
Part of the Furniture

Joined: Jan 2009
Posts: 4,506
looks like a boat to me!

Bit more colourful

Last edited by howard; 08/11/19 08:55 PM.
Re: struggling..... [Re: MDS61] #602828
08/11/19 11:54 PM
08/11/19 11:54 PM
Joined: Jan 2010
Posts: 536
Lampeter, Wales
Jon G4LJW Offline
Talk Morgan Regular
Jon G4LJW  Offline
Talk Morgan Regular

Joined: Jan 2010
Posts: 536
Lampeter, Wales
Originally Posted by MDS61
Originally Posted by Jon G4LJW
I've never had any trouble with Flickr, and the process is very similar to Bonesie's video - use the BB Code. I always Preview the post to make sure the images are displaying correctly - and that they look a sensible size.



Hi Jon,

Oh OK I have got it now - however the BB Code from the image - needs to be reduced....so that is starts with https:// and must end with .jpg.

Once I had reduced the whole link to this bit it works fine - thanks.


I am that happy you can all have a picture of me...1970's style::::: love

[Linked Image]IMG_0715 (2) by mark sherratt, on Flickr


Regards Mark


Hi Mark - glad that's working now! Looks like you used the entire BB Code for that image - you only need to shorten the link if you are using the Insert Image Link in the post editor.

You can also experiment with spacing the text of the BBCode...

[Linked Image]


IMG_0715 (2)
by


mark sherratt


on Flickr


- As ever with these posts, I click the Preview button after every change to see what happens!

grin2


Jon
AM02 MOG
2011 Sport White Plus 4 Sport
Photos
Page 1 of 2 1 2

Moderated by  Aeroman, Simon 

Powered by UBB.threads™ PHP Forum Software 7.7.1