Talk Morgan

T16 temperature sender / sensor

Posted By: Tonyh157

T16 temperature sender / sensor - 13/05/19 05:22 PM

The temperature gauge on my 1994 plus 4 is working fine, but I think reading low. I want to do the old trick of shorting out the wiring to see if it goes full scale, but I can’t seem to find it I tried what I thought was the sender near the thermostat but nothing doing. Is it located somewhere else? Are there any drawings for this engine anywhere? Thanks for any help
Posted By: flyfisher

Re: T16 temperature sender / sensor - 13/05/19 08:39 PM

I find my one reads about 70 degrees in normal driving so low might be normal...
Posted By: jbk

Re: T16 temperature sender / sensor - 15/05/19 04:38 PM

My t16 gauge also reads low, only bursts into life when idling for a while then the fan sensor kicks in and the temp drops back a bit. I have an override switch to control temp before it kicks in, not essential but keeps me amused sitting in traffic. The Gauges are VDO from their rough idea range.
Posted By: Tonyh157

Re: T16 temperature sender / sensor - 15/05/19 07:02 PM

Mmmm. It’s running at 80 to 90C so perhaps it’s not low after all. Still like to know where the sender is though.
Posted By: John V6

Re: T16 temperature sender / sensor - 15/05/19 08:10 PM

They read low, at least mine did.
Posted By: Fenman

Re: T16 temperature sender / sensor - 02/06/19 08:19 PM

Mine reads low as well, normally below 90. Presently only reacts in traffic jams so putting a new ‘stat in, to get the fan to cut in. Although I think an override switch would be wise, so that is now on the list.
© 2019 Talk Morgan - Morgan Sports Car Discussion Forum, Community and News