Click here to return to the home page.
Image of a road.
Who's Online
3 registered (Heinz, Andrew Kidney, MarioCP), 21 Guests and 11 Spiders online.
Key: Admin, Global Mod, Mod
Latest Photos
M3W Tour of New Zealand 2019
Concept Royal Enfield V Twin
Go Outdoors
Morgan 3 wheeler oil cooler
Show us your Bike
Newest Topics
Recommended engine oil for a 4/4 engine 1.6 TI VCT
by Heinz
19/03/19 01:52 AM
One Shot Oiler
by britmog
18/03/19 11:32 PM
Finally coming for you
by Bourbonmog
18/03/19 11:23 PM
Continuously asked, Is it Real or a Kit?
by PocketRocket
18/03/19 08:31 PM
Essential Three Wheeler tool kit
by LightSpeed
18/03/19 08:26 PM
Krazy Horse Stage 1 or 2 Exhaust Noise - Advice
by Black Adder
18/03/19 06:44 PM
Bus Gate
by N22MOG
18/03/19 06:00 PM
Newest Members
Jabax4, UTE, robert l, RogerU, GIB
6422 Registered Users
Shout Box

Forum Stats
6,422 Registered Members
33 Forums
34,559 Topics
556,493 Posts

Most users ever online: 341 @ 11/02/18 10:30 PM
Today's Birthdays
gazum
Page 3 of 3 < 1 2 3
Topic Options
#553432 - 12/01/19 12:28 PM Re: Brake Lights not Working [Re: V8Dave]
V8Dave Offline
Just Getting Started

Registered: 24/11/16
Posts: 43
Loc: West Auckland, Co. Durham
Hi All,
Thanks for all the relies. As of this morning have eliminated the brake switch and any issues at the rear of the car. If I run a cable from the non live of the switch to the central pin on the main connector just inside the spare wheel space next to the drivers side rear wheel arch I have brake lights. Therefore the problem would appear to be between the switch and the main connector. I assume that the simplest way to repair this will be to run a new cable from the switch to the connector but any other suggestions on moving forward would be appreciated.
Thanks,
Dave

Top
#553445 - 12/01/19 02:18 PM Re: Brake Lights not Working [Re: V8Dave]
Graham, G4FUJ Offline
Salty Sea Dog
Member of the Inner Circle

Registered: 03/07/07
Posts: 21868
Loc: Cheltenham, Glos. UK
Very likely Dave.
The cable to the rear likely runs along the right hand sill (inside the car). You would have to remove the trim / leather etc. to follow it. Have a good check around the forward leaf spring mount that side, you may find where the cable goes through the panel below the parcel shelf. Just thinking out loud, but a possible pinch point?
_________________________
Graham (G4FUJ)

D8921 L44FOR '93 4/4 Giallo Fly 2 seat smile
'90 LR 90 SW
'07 MINI Cooper

Top
#553453 - 12/01/19 03:21 PM Re: Brake Lights not Working [Re: Graham, G4FUJ]
V8Dave Offline
Just Getting Started

Registered: 24/11/16
Posts: 43
Loc: West Auckland, Co. Durham
Thanks Graham,

Have run a new cable from the switch to the rear and the brake lights are now working. Need to tidy up the routing and sort out the connections.

Dave

Top
Page 3 of 3 < 1 2 3

Moderator:  Aeroman, Boshly, Simon